Production Fixes: Client-Reported Issues (Jan 28)
Resolved
Jan 28 at 04:45am GMT
New Feature:
• Added a “Select All” option to all multi-select dropdown components, improving usability in filters.
Fixes:
• Fixed PDF generation errors occurring with long text entries.
• Resolved semi-colon formatting issues in PDFs:
• ~ In the SMART Action Plan section.
• ~ In the ED&I Strategy Confirmation section & other related areas.
• Ensured question texts are fully & correctly displayed in PDFs.
• Ensured guidance texts are fully & correctly displayed in PDFs.
This update improves system performance, document accuracy, and overall user experience.
Affected services